Comcast and forum e-mail issues
#1
With the help of MaterLaeta, I've discovered there is a problem with people using a comcast e-mail address getting notifications and stuff from the forum.  The fix has to be done at this end with the help of our server provider, so I've put in a request.

In the meantime, if you have a comcast e-mail address, notices, password changes, etc., won't work.  When the fix is applied, all these problems will go away.

Reply
#2
Hey Quis I finally was able to log back on today usuing your new password, however you mentioned changing it after I logged on, so I did, Ithink.

I don't know what happened yesterday, if it was a comcast thing or not, but I couldn't retrieve my old password from you which I actually forgot.

So maybe when you get a chance, you could walk me through changing the password to see if I did it right, I didn't want to log off without mentioning something in case I couldn't log back on.

As much as I post on here, I'm still a dinosaur with much of the tech stuff with a PC.

Anyway, thankx for your help in advance. :)
Reply
#3
Well, you just fill in the form and submit it.

Give it a shot.  If you have trouble again, just e-mail me and we can take care of it.
Reply
#4
Done.
Reply
#5
It's been more than 24 hours and I'm still not getting notifications from Comcast. 
Reply
#6
(01-25-2011, 10:38 PM)MaterLaeta Wrote: It's been more than 24 hours and I'm still not getting notifications from Comcast. 

OK, I'll take a look - thanks!
Reply
#7
This is still an issue, and I apologize.  Part of the delay of fixing it is that I need someone else to do something for me, and when dependent on others, that inherently causes delays.

Hopefully this will be fixed "real soon now".

-Q
Reply
#8
Still NOT fixed.  STILL not receiving notices. :(
Reply
#9
(02-18-2011, 01:04 AM)MaterLaeta Wrote: Still NOT fixed.  STILL not receiving notices. :(

Arrgh.  Comcast is a pain in the backside - lots of people have had these problems with them.  I'll ping our server provider again.
Reply
#10
OK, this should be fixed now.  Anyone using a comcast address should be good to go.  Let me know if problems start again.

Thanks!
Reply




Users browsing this thread: 1 Guest(s)